LinuxSecurity.com: Several vulnerabilities were found in QEMU, a fast processor emulator: CVE-2018-12617
LinuxSecurity.com: An update for java-1.8.0-openjdk is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
LinuxSecurity.com: An update for ansible is now available for Ansible Engine 2.6. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from
LinuxSecurity.com: An update for ansible is now available for Ansible Engine 2.5. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from
LinuxSecurity.com: An update for ansible is now available for Ansible Engine 2.7. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from
LinuxSecurity.com: An update for ansible is now available for Ansible Engine 2. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from
LinuxSecurity.com: An update that solves two vulnerabilities and has four fixes is now available.
LinuxSecurity.com: An information leak issue was discovered in phpMyAdmin. An attacker can read any file on the server that the web server’s user can access. This is related to the mysql.allow_local_infile PHP
LinuxSecurity.com: A regression was introduced in the previous chromium security update. The browser would always crash when launched in headless mode. This update fixes this problem.
LinuxSecurity.com: An update that solves 5 vulnerabilities and has 7 fixes is now available.
LinuxSecurity.com: An update that fixes one vulnerability is now available.
LinuxSecurity.com: An update that fixes one vulnerability is now available.
LinuxSecurity.com: An update that solves one vulnerability and has 7 fixes is now available.
LinuxSecurity.com: An update that solves two vulnerabilities and has one errata is now available.
LinuxSecurity.com: An update that solves one vulnerability and has one errata is now available.
LinuxSecurity.com: New openssl packages are available for Slackware 14.2 to fix a security issue.
LinuxSecurity.com: Security fix for CVE-2018-16741,CVE-2018-16744,CVE-2018-16745
LinuxSecurity.com: The package logstash before version 6.6.1-1 is vulnerable to information disclosure.
LinuxSecurity.com: The package elasticsearch before version 6.6.1-1 is vulnerable to privilege escalation.
LinuxSecurity.com: An update for polkit is now available for Red Hat Enterprise Linux 6. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability
LinuxSecurity.com: GNOME Keyring could be made to expose sensitive information.
LinuxSecurity.com: USN-3866-2 introduced a regression in Ghostscript.
LinuxSecurity.com: LDB could be made to crash if it received specially crafted network traffic.
LinuxSecurity.com: An update that fixes two vulnerabilities is now available.
LinuxSecurity.com: An update that fixes four vulnerabilities is now available.
LinuxSecurity.com: ultiple vulnerabilities have been discovered in liblivemedia, the LIVE555 RTSP server library: CVE-2019-6256
LinuxSecurity.com: An update that fixes one vulnerability is now available.
LinuxSecurity.com: An update that fixes 7 vulnerabilities is now available.
LinuxSecurity.com: The package kibana before version 6.6.1-1 is vulnerable to multiple issues including arbitrary code execution and information disclosure.
LinuxSecurity.com: An update that solves one vulnerability and has three fixes is now available.
LinuxSecurity.com: An update that solves two vulnerabilities and has one errata is now available.
LinuxSecurity.com: An update that fixes one vulnerability is now available.
LinuxSecurity.com: Several security issues were fixed in Bind.
LinuxSecurity.com: An update for chromium-browser is now available for Red Hat Enterprise Linux 6 Supplementary. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
LinuxSecurity.com: A newer version of waagent is needed for several features of the Azure platform. For Debian 8 “Jessie”, this problem has been fixed in version
LinuxSecurity.com: The package msmtp before version 1.8.3-1 is vulnerable to certificate verification bypass.
LinuxSecurity.com: The package python-mysql-connector before version 8.0.15-1 is vulnerable to authentication bypass.
security update
security update
security update
security update
security update
security update
security update
The package python2-django before version 1.11.19-1 is vulnerable to denial of service.
The package python-django before version 2.1.6-1 is vulnerable to denial of service.
The package lib32-curl before version 7.64.0-1 is vulnerable to arbitrary code execution.
The package lib32-libcurl-compat before version 7.64.0-1 is vulnerable to arbitrary code execution.
The package lib32-libcurl-gnutls before version 7.64.0-1 is vulnerable to arbitrary code execution.
The package libcurl-gnutls before version 7.64.0-1 is vulnerable to arbitrary code execution.
The package curl before version 7.64.0-1 is vulnerable to arbitrary code execution.
security update
The package aubio before version 0.4.9-1 is vulnerable to denial of service.
The package libu2f-host before version 1.1.7-1 is vulnerable to arbitrary code execution.
The package spice before version 0.14.0-3 is vulnerable to arbitrary code execution.
The package chromium before version 72.0.3626.81-1 is vulnerable to multiple issues including arbitrary code execution, access restriction bypass, content spoofing and insufficient validation.
security update
The package firefox before version 65.0-1 is vulnerable to multiple issues including arbitrary code execution, privilege escalation and access restriction bypass.
The package dovecot before version 2.3.4.1-1 is vulnerable to authentication bypass.
security update
security update
security update
security update
security update
security update
security update
security update
security update
LinuxSecurity.com: A remote code execution vulnerability exists in PHP’s built-in phar stream wrapper when performing file operations on an untrusted phar:// URI. Some Drupal code (core, contrib, and custom) may be performing file operations on insufficiently validated user input, thereby being
LinuxSecurity.com: Bug fixes for binutils including one that is preventing Yocot/oe-core from building properly
LinuxSecurity.com: New mariadb packages are available for Slackware 14.1 and 14.2 to fix security issues.
LinuxSecurity.com: Several issues have been discovered in the MariaDB database server. The vulnerabilities are addressed by upgrading MariaDB to the new upstream version 10.0.38. Please see the MariaDB 10.0 Release Notes for further details:
LinuxSecurity.com: The 4.20.5 stable kernel update contains a number of important fixes across the tree.
security update
security update
security update
LinuxSecurity.com: Several security issues were fixed in Avahi.
LinuxSecurity.com: The package ghostscript before version 9.26-2 is vulnerable to sandbox escape.
security update
LinuxSecurity.com: New mozilla-firefox packages are available for 14.2 and -current to fix security issues.
