Menu

Vulnerabilities

DSA-4003 libvirt
DSA-4002 mysql-5.5
DSA-4004 jackson-databind
DSA-4001 yadifa
DSA-4000 xorg-server
Adobe Flash Player CVE-2017-11292 Type Confusion Remote Code Execution Vulnerability
DSA-3999 wpa
DSA-3998 nss
DSA-3997 wordpress
DSA-3996 ffmpeg
DSA-3995 libxfont
Microsoft Windows SMB Server CVE-2017-11815 Information Disclosure Vulnerability
Microsoft Office CVE-2017-11825 Remote Code Execution Vulnerability
Microsoft Internet Explorer CVE-2017-11822 Remote Memory Corruption Vulnerability
Microsoft Windows Device Guard CVE-2017-11823 Local Security Bypass Vulnerability
Microsoft Windows Kernel Mode Driver CVE-2017-8694 Local Privilege Escalation Vulnerability
Microsoft Windows Graphics Component CVE-2017-11824 Local Privilege Escalation Vulnerability
Microsoft Windows Kernel Mode Driver CVE-2017-8689 Local Privilege Escalation Vulnerability
Microsoft Windows Graphics Component CVE-2017-8693 Local Information Disclosure Vulnerability
Microsoft Windows DNSAPI CVE-2017-11779 Remote Code Execution Vulnerability
Microsoft Edge Scripting Engine CVE-2017-11796 Remote Memory Corruption Vulnerability
Microsoft Edge Scripting Engine CVE-2017-11812 Remote Memory Corruption Vulnerability
Microsoft Windows SMB Server CVE-2017-11780 Remote Code Execution Vulnerability
Microsoft Edge Scripting Engine CVE-2017-11798 Remote Memory Corruption Vulnerability
Microsoft Internet Explorer CVE-2017-11813 Remote Memory Corruption Vulnerability
Microsoft Windows Shell CVE-2017-11819 Remote Code Execution Vulnerability
Microsoft Edge Scripting Engine CVE-2017-11799 Remote Memory Corruption Vulnerability
Microsoft Windows Device Guard CVE-2017-8715 Local Security Bypass Vulnerability
Microsoft Office SharePoint CVE-2017-11820 Cross Site Scripting Vulnerability
Microsoft Edge Scripting Engine CVE-2017-11800 Remote Memory Corruption Vulnerability
Microsoft Jet Database Engine CVE-2017-8717 Buffer Overflow Vulnerability
Microsoft Windows SMB Server CVE-2017-11781 Denial of Service Vulnerability
Microsoft Windows Subsystem for Linux CVE-2017-8703 Local Denial of Service Vulnerability
Microsoft Jet Database Engine CVE-2017-8718 Buffer Overflow Vulnerability
Microsoft Windows SMB Server CVE-2017-11782 Remote Privilege Escalation Vulnerability
Microsoft Windows CVE-2017-11829 Local Privilege Escalation Vulnerability
Microsoft Edge Scripting Engine CVE-2017-8726 Remote Memory Corruption Vulnerability
Microsoft Windows Kernel CVE-2017-11814 Local Information Disclosure Vulnerability
Microsoft Windows CVE-2017-11783 Local Privilege Escalation Vulnerability
Microsoft Edge Scripting Engine CVE-2017-11802 Remote Memory Corruption Vulnerability
Microsoft Windows Shell CVE-2017-8727 Remote Code Execution Vulnerability
Microsoft SharePoint Server CVE-2017-11775 Cross Site Scripting Vulnerability
Microsoft Edge Scripting Engine CVE-2017-11821 Remote Memory Corruption Vulnerability
Microsoft Edge Scripting Engine CVE-2017-11804 Remote Memory Corruption Vulnerability
Microsoft ChakraCore Scripting Engine CVE-2017-11797 Remote Memory Corruption Vulnerability
Microsoft Office Outlook CVE-2017-11774 Security Bypass Vulnerability
Microsoft Internet Explorer CVE-2017-11790 Information Disclosure Vulnerability
Microsoft Edge Scripting Engine CVE-2017-11805 Remote Memory Corruption Vulnerability
Microsoft Windows Graphics Component CVE-2017-11763 Remote Code Execution Vulnerability
Microsoft Office Outlook CVE-2017-11776 Information Disclosure Vulnerability